Additional Products Coming Soon
Informational
2026-07-17T15:52:00.0000000Z
Additional Products Coming Soon
Status: closed
Date:
2026-05-29T02:25:00.0000000Z
End:
2026-07-17T15:52:00.0000000Z
Duration: 49 days 13 hours 27 minutes
Affected Components:
CBORD Data Analytics
CBORD Hub
CBORD Patient
CS Gold
EventMaster
Foodservice Suite (FSS)
GeriMenu
GET
HST Front of House (Solana)
MyPaymentsPlus
NetMenu
Nextep
Nutrition Service Suite (NSS)
Odyssey
OneSource
UGryd
Australia
FreedomPay Guest Payments
Administration
Australia 1 Production
UGryd
Administration
Odyssey Direct
Australia
NetCatering
Canada
All Platforms
Food Orders/Printing
Canada 1 Production
UGryd Admin
Parent
Canada
US 1 Production
US
EU
US
NetMenu UK 1 Production
NetMenu UK 1 Staging
NetMenu Australia 1 Production
NetMenu Canada 1 Production
NetMenu US 1 Production
NetMenu Australia 1 Staging
NetMenu Canada 1 Staging
NetMenu US 1 Staging
NetMenu Australia 2 Production
NetMenu Canada 2 Production
NetMenu US 2 Production
NetMenu Australia 2 Staging
NetMenu Canada 2 Staging
NetMenu US 2 Staging
NetMenu US 3 Production
NetMenu Canada 3 Production
NetMenu US 3 Staging
NetMenu Canada 3 Staging
NetMenu US 4 Production
NetMenu Canada 4 Production
NetMenu US 4 Staging
NetMenu Canada 4 Staging
NetMenu US 5 Production
NetMenu US 5 Staging
NetMenu US 6 Production
NetMenu US 6 Staging
NetMenu US 7 Production
NetMenu US 7 Staging
NetMenu US 8 Production
NetMenu US 8 Staging
NetMenu US 9 Production
NetMenu US 9 Staging
NetMenu US 10 Production
NetMenu US 10 Staging
NetMenu US 11 Production
NetMenu US 11 Staging
NetMenu US 12 Production
NetMenu US 12 Staging
NetMenu US 13 Production
NetMenu US 13 Staging
NetMenu US 14 Production
NetMenu US 14 Staging
NetMenu US 15 Production
NetMenu US 15 Staging
NetMenu US 16 Production
NetMenu US 16 Staging
Update
2026-05-29T02:25:00.0000000Z
2026-05-29T02:25:00.0000000Z
We are pleased to announce that information about CBORD products will soon be visible here. For now, please continue to visit the CBORD Hub for the most up to date information about these products.
- For US, go to hub.cbord.com.
- For Canada, go to ca.hub.cbord.com.
- For Asia Pacific, go to au.hub.cbord.com.
Resolved
2026-07-17T15:52:00.0000000Z
2026-07-17T15:52:00.0000000Z
We are pleased to announce that the migration is complete and information about CBORD products is now available on this site.