QuickCharge - Monthly OS Patching
Maintenance
2026-06-20T10:00:00.0000000Z
QuickCharge - Monthly OS Patching
Status: closed
Start:
2026-06-20T04:00:00.0000000Z
End:
2026-06-20T10:00:00.0000000Z
Duration: 6 hours
Affected Components:
Quickcharge
US1
US2
US3
US4
US5
US6
US7
US101
US102
File Transfer Servers
Just Walk Out for Quickcharge
Update
2026-06-20T04:00:00.0000000Z
2026-06-20T04:00:00.0000000Z
Maintenance tasks:
We'll be applying standard operating system patches to the QuickCharge environment.
Expected impact:
During the maintenance window we will be applying OS updates to all servers. This will require a reboot which will cause a brief period of downtime for each server.
Resolved
2026-06-20T10:00:00.0000000Z
2026-06-20T10:00:00.0000000Z
The scheduled maintenance has been completed and the impacted systems are operating normally.