TSE Hosted - Oracle Scheduled Maintenance

Maintenance

TSE Hosted - Oracle Scheduled Maintenance

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
TSE Hosted
Update

Maintenance tasks:

Our Cloud Service Database team will be applying Oracle Critical Patch Updates.

Expected impact:

All customers should expect system downtime based off the window and time zones listed below:

Activity Upgrade Window Impact

Oracle Infrastructure Upgrade

July 1, 2026 (12:00 AM ET - 05:00 AM ET)

June 30, 2026 - July 1, 2026 (11:00 PM CT - 04:00 AM CT)

June 30, 2026 - July 1, 2026 (10:00 PM MT - 03:00 AM MT)

June 30, 2026 - July 1, 2026 (09:00 PM PT - 02:00 AM PT)                                        

~5 HRS - All TSE Services will be offline and Oracle Pluggable Databases will be unavailable and inaccessible.

During this maintenance the Database will be offline, and the TSE Application Services will not be available. Any offline transactions will be posted once the services are brought online. 

Please take note of this maintenance window and inform all relevant groups.

Illumia wishes to inform our clients of all scheduled maintenance to production systems. If you have any questions or experience any issues after the maintenance window has passed, please open a case via Illumia Connect or 1-888-381-8054, Option 2 then 1.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.