Illumia Payments - emarket and epayment sites

Incident

Illumia Payments - emarket and epayment sites

Status: in progress
Start:
Affected Components:
Illumia Payments eMarket Sites ePayment Sites
Update

Illumia engineers are aware that a small subset of users users may occasionally encounter an error while logging into the the Illumia Payments eMarket and ePayments sites. We are working working towards a resolution.

Update

Illumia Engineers have engaged with our cloud vendor to troubleshoot the issue affecting a small subset of users. 

Update

Illumia Engineers have identified a workaround to this issue and are completing validation in lower environments before implementing it in production.  The number of users impacted by this issue remains very low, and it is only impacting a very small number of login attempts.