eAccounts Android App for IDX

Incident

eAccounts Android App for IDX

Status: in progress
Start:
Affected Components:
Transact IDX
Update

Illumia engineers have identified issues signing into eAccounts on Android for the latest version of the app (2026.4.0). A root cause has been identified and a fix will be released in the coming hours. Affected users may work around the issue while awaiting the fix by long pressing the eAccounts icon on Android, pressing Info, selecting storage, clearing storage and signing in again.

Update

A fixed version of the eAccounts app has been released to the Google Play store, version 2026.4.1. Affected users can update the app immediately in the Google Play store, or will be automatically updated over the coming days.