Logins to Customer Connect portal are being rejected

Incident

Logins to Customer Connect portal are being rejected

Status: closed
Start:
End:
Duration: 11 days 23 hours 1 minute
Affected Components:
Client Support Systems
Update

Illumia engineers are aware that logins to the Customer Connect portal are being rejected and are working towards a resolution.

Update

The login issues appear to be impactful for a small subset of all users. Engineers continue to work towards a resolution.

Update

The issue with the Connect Portal is tentatively resolved. Users are encouraged to contact support if they are still experiencing problems logging in.

Resolved

This incident has been resolved and all systems are now operating normally. Users are encouraged to contact support if they are still experiencing problems logging in.