Transact IDX - Scheduled Maintenance

Maintenance

Transact IDX - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 3 hours
Affected Components:
Transact IDX
Update

Maintenance Tasks:

We will perform a scheduled disaster recovery test on the IDX System

Expected Impact:

While no impact is expected, brief disruptions to IDX may occur during this maintenance window.

If you have any questions, please open a case via  Transact Connect  or call Illumia Support at 888-381-8054, Option 2.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.

Update

The scheduled maintenance for July 14th has been canceled and will be rescheduled for a future date.  A new maintenance notice will be provided one week in advance once a new date is confirmed

If you have any questions, please open a case via Illumia Connect or call Illumia Support at 888-381-8054, Option 2.