Transact IDX

Incident

Transact IDX

Status: closed
Start:
End:
Duration: 1 hour 22 minutes
Affected Components:
Transact IDX
Update

Illumia Engineers are investigating a possible issue with the service(s) Transact IDX.

Update

The issue with the service(s) Transact IDX is tentatively resolved and Illumia engineers are monitoring the systems to confirm there are no further issues.

Resolved

This incident has been resolved and all systems are now operating normally.