NetMenu - Upgrade Notification - Correction

Maintenance

NetMenu - Upgrade Notification - Correction

Status: closed
Start:
End:
Duration: 3 hours
Affected Components:
NetMenu US NetMenu US 1 Staging NetMenu US 2 Staging NetMenu US 3 Staging NetMenu US 9 Staging
Update

This notification is to clarify the impacted environments scheduled to receive updates.

The following environments will be updated:

NetMenu US 1 Staging,  NetMenu US 2 Staging,  NetMenu US 3 Staging,  NetMenu US 9 Staging

Maintenance tasks:

Illumia will be upgrading NetMenu CBORD Hosted (SaaS) to Release v26.04.0100 .

Release notes for this release can be accessed from the CBORD Hub by selecting Support > Support Help Center > Release Notes & User Guides.

Expected impact:

The system will be unavailable during the upgrade installation. We apologize for any inconvenience.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.