NetMenu - Upgrade Notification

Maintenance

NetMenu - Upgrade Notification

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
NetMenu Canada US NetMenu Canada 3 Staging NetMenu US 5 Staging NetMenu US 8 Staging NetMenu US 10 Staging
Update

Maintenance tasks:

Illumia will be upgrading NetMenu CBORD Hosted (SaaS) to Release v26.04.0100 in the following environments:

NetMenu US 10 Staging, NetMenu US 8 Staging, NetMenu US 5 Staging, NetMenu Canada 3 Staging

from 1:00 AM to 6:00 AM your local time.

Release notes for this release can be accessed from the CBORD Hub by selecting Support > Support Help Center > Release Notes & User Guides.

Expected impact:

The system will be unavailable during the upgrade installation. We apologize for any inconvenience.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.