NetMenu - Upgrade Notification - Correction

Maintenance

NetMenu - Upgrade Notification - Correction

Status: closed
Start:
End:
Duration: 3 hours
Affected Components:
NetMenu US NetMenu US 7 Staging
Update

You are receiving this notification because the previous notification had an error regarding the date and time of the upgrade. Please disregard the prior notification. We apologize for any inconvenience this may have caused.

Maintenance tasks:

Illumia will be upgrading NetMenu CBORD Hosted (SaaS) to Release v26.04.0100 in the following environments:

NetMenu US 7 Staging 

Release notes for this release can be accessed from the CBORD Hub by selecting Support > Support Help Center > Release Notes & User Guides.

Expected impact:

The system will be unavailable during the upgrade installation. We apologize for any inconvenience.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.