HCIS/HL7 - Scheduled Maintenance

Maintenance

HCIS/HL7 - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 3 hours
Affected Components:
NetMenu US NetMenu US 1 Production NetMenu US 2 Production NetMenu US 3 Production NetMenu US 4 Production NetMenu US 5 Production NetMenu US 6 Production NetMenu US 7 Production NetMenu US 8 Production NetMenu US 9 Production NetMenu US 10 Production NetMenu US 11 Production NetMenu US 12 Production NetMenu US 13 Production NetMenu US 14 Production NetMenu US 15 Production NetMenu US 16 Production
Update

Scheduled Maintenance: HCIS/HL7 Interface Service

We're performing a performance upgrade on the HCIS/HL7 interface service (hcis.cbord.com).

Impact: This service will be unavailable for the duration of the maintenance window.

We'll post updates here as work progresses, and will confirm once the service is fully restored.

Thank you for your patience.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.