Illumia Insights - Scheduled Maintenance

Maintenance

Illumia Insights - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
Transact Insights
Update

Release Notes Maintenance tasks:

Illumia will perform scheduled maintenance on the Illumia Insights environment to deploy the Insights 2026.08.12 Release.  Please be sure to read the Release Notes to learn more.

Expected impact:

We expect downtime during the maintenance window.

If you have any questions or experience any issues after the maintenance window has passed, please open a case via Transact Connect or call Illumia Support at 888-381-8054, Option 3.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.