NetMenu/Canada/NetMenu Canada 1 Production, NetMenu/Canada/NetMenu Canada 2 Production, NetMenu/US/NetMenu US 10 Production, NetMenu/US/NetMenu US 2 Production - Scheduled Maintenance

Maintenance

NetMenu/Canada/NetMenu Canada 1 Production, NetMenu/Canada/NetMenu Canada 2 Production, NetMenu/US/NetMenu US 10 Production, NetMenu/US/NetMenu US 2 Production - Scheduled Maintenance

Status: closed
Start:
End:
Duration: 2 hours
Affected Components:
NetMenu Canada US NetMenu Canada 1 Production NetMenu Canada 2 Production NetMenu US 2 Production NetMenu US 10 Production
Update

Illumia will be performing scheduled maintenance to apply security patches. During this time, the system is expected to be unavailable. We apologize for any inconvenience this may cause. 

We will update you as soon as the maintenance has completed.

Resolved

The scheduled maintenance has been completed and the impacted systems are operating normally.