NetMenu/Australia/NetMenu Australia 1 Production, NetMenu/Australia/NetMenu Australia 2 Production - Scheduled Maintenance
Maintenance
2026-08-17T16:00:00.0000000Z
NetMenu/Australia/NetMenu Australia 1 Production, NetMenu/Australia/NetMenu Australia 2 Production - Scheduled Maintenance
Status: closed
Start:
2026-08-17T15:00:00.0000000Z
End:
2026-08-17T16:00:00.0000000Z
Duration: 1 hour
Affected Components:
NetMenu
Australia
NetMenu Australia 1 Production
NetMenu Australia 2 Production
Update
2026-08-17T15:00:00.0000000Z
2026-08-17T15:00:00.0000000Z
Illumia will be performing scheduled maintenance to apply security patches on August 18, 2026, at 1:00 AM. During this time, the system is expected to be unavailable. We apologize for any inconvenience this may cause.
We will provide an update as soon as the maintenance has completed.
Resolved
2026-08-17T16:00:00.0000000Z
2026-08-17T16:00:00.0000000Z
The scheduled maintenance has been completed and the impacted systems are operating normally.