NetMenu - Upgrade Notification - Australia Production 1 & 2

Maintenance

NetMenu - Upgrade Notification - Australia Production 1 & 2

Status: closed
Start:
End:
Duration: 21 minutes
Affected Components:
NetMenu Australia NetMenu Australia 1 Production NetMenu Australia 2 Production
Update

Maintenance tasks:

Illumia will be upgrading NetMenu CBORD Hosted (SaaS) to Release v26.04.0100 in the following environments:

NetMenu Australia 1 Production, NetMenu Australia 2 Production

from 1:00 AM to 6:00 AM - AEST

Release notes for this release can be accessed from the CBORD Hub by selecting Support > Support Help Center > Release Notes & User Guides.

Expected impact:

The system will be unavailable during the upgrade installation. We apologize for any inconvenience.

Update

The scheduled NetMenu CBORD Hosted (SaaS) v26.04.0100 release for the following environments:

NetMenu Australia 1 Production, NetMenu Australia 2 Production

has been postponed to allow for additional review and validation.

A new date will be communicated once confirmed. We appreciate your patience as we take the necessary steps to ensure a smooth upgrade.

Resolved

This is a reminder that the scheduled NetMenu CBORD Hosted (SaaS) v26.04.0100 release for the following environments:

NetMenu Australia 1 Production, NetMenu Australia 2 Production

has been postponed to allow for additional review and validation.

A new date will be communicated once confirmed. We appreciate your patience as we take the necessary steps to ensure a smooth upgrade.