Quickcharge - Balance Updates

Incident

Quickcharge - Balance Updates

Status: closed
Start:
End:
Duration: 27 minutes
Affected Components:
Quickcharge US1 US2 US3 US4 US5 US6 US7 US101 US102 File Transfer Servers Just Walk Out for Quickcharge
Update

Illumia engineers have identified an issue after overnight maintenance that affected balance updates. We are working towards a resolution now and will update when this is complete.

Update

The issue with the service(s) Quickcharge is tentatively resolved and Illumia engineers are monitoring the systems to confirm there are no further issues.

Resolved

This incident has been resolved and all systems are now operating normally.