Illumia Payments - Credit Card Processing - WorldPay

Incident

Illumia Payments - Credit Card Processing - WorldPay

Status: closed
Start:
End:
Duration: 1 hour 25 minutes
Affected Components:
Illumia Payments Credit Card Processing
Update

Transactions processing using Monetra gateway with WorldPay as the processor are failing. Transactions processed with other processors or with NMI gateway are successful. 

Update

Transactions are now processing successfully using Monetra gateway with WorldPay as processor. 

Resolved

This incident has been resolved and all systems are now operating normally.