Mobile Credential for Google Pay Wallet

Incident

Mobile Credential for Google Pay Wallet

Status: closed
Start:
End:
Duration: 11 minutes
Affected Components:
Mobile Credential Mobile Credential for Google Pay Wallet
Update

Transact engineers investigated a possible issue with Mobile Credential for Google Pay Wallet.  

 Already provisioned credentials may have experienced service degradation. New credentials were successful without any issues.

Resolved

This incident has been resolved and all systems are now operating normally.