Room Service Choice and Tray Logistics US
Incident
2026-08-31T19:59:00.0000000Z
Room Service Choice and Tray Logistics US
Status: closed
Start:
2026-08-29T20:44:00.0000000Z
End:
2026-08-31T19:59:00.0000000Z
Duration: 1 day 23 hours 15 minutes
Affected Components:
NetMenu
US
NetMenu US 1 Production
NetMenu US 1 Staging
NetMenu US 2 Production
NetMenu US 2 Staging
NetMenu US 3 Production
NetMenu US 3 Staging
NetMenu US 4 Production
NetMenu US 4 Staging
NetMenu US 5 Production
NetMenu US 5 Staging
NetMenu US 6 Production
NetMenu US 6 Staging
NetMenu US 7 Production
NetMenu US 7 Staging
NetMenu US 8 Production
NetMenu US 8 Staging
NetMenu US 9 Production
NetMenu US 9 Staging
NetMenu US 10 Production
NetMenu US 10 Staging
NetMenu US 11 Production
NetMenu US 11 Staging
NetMenu US 12 Production
NetMenu US 12 Staging
NetMenu US 13 Production
NetMenu US 13 Staging
NetMenu US 14 Production
NetMenu US 14 Staging
NetMenu US 15 Production
NetMenu US 15 Staging
NetMenu US 16 Production
NetMenu US 16 Staging
Update
2026-08-29T20:44:00.0000000Z
2026-08-29T20:44:00.0000000Z
Illumia Engineers are investigating a possible issue with Room Service Choice and Tray Logistics. We will provide additional information as soon as possible.
Update
2026-08-30T00:10:00.0000000Z
2026-08-30T00:10:00.0000000Z
The issue with Room Service Choice and Tray Logistics is tentatively resolved and Illumia engineers are monitoring the systems to confirm there are no further issues.
Resolved
2026-08-31T19:59:00.0000000Z
2026-08-31T19:59:00.0000000Z
This incident has been resolved and all systems are now operating normally.