NetMenu/US/NetMenu US 14 Production

Incident

NetMenu/US/NetMenu US 14 Production

Status: closed
Start:
End:
Duration: 1 day 2 hours 7 minutes
Affected Components:
NetMenu US NetMenu US 14 Production
Update

Illumia Engineers are investigating a possible issue with the service(s) NetMenu/US/NetMenu US 14 Production. We will provide additional information as soon as possible.

Update

We have determined that this issue affects only one healthcare system. If you have not already been contacted by or engaged with our team regarding this incident, your organization is not impacted. We are continuing to work on this and will provide an update as soon as possible.

Update

Illumia engineers have identified an issue affecting performance for a subset of customers within the environment. Our teams are actively testing a fix to resolve the issue and restore normal performance. We will provide another update as soon as additional information becomes available.

Update

The issue with the service(s) NetMenu US 14 Production is tentatively resolved and Illumia engineers are monitoring the systems to confirm there are no further issues.

Resolved

This incident has been resolved and all systems are now operating normally.