Jira - Work Item transition failures

Informational

Jira - Work Item transition failures

Status: closed
Date:
End:
Duration: 1 hour 32 minutes
Affected Components:
Monitoring

We have identified the root cause of the issue impacting Jira Work Item transitions and have applied a fix. We are currently seeing signs of recovery and will continue to monitor. We will provide the next update in the next 1 hour, or sooner if there is a material update.

Resolved

On 1st Sept 2026, between 04:22 UTC to 10:59 UTC, some Jira users may have experienced service disruptions. The issue has now been resolved and the service is operating normally for all the customers.