Cloud POS

Incident

Cloud POS

Status: closed
Start:
End:
Duration: 1 hour 49 minutes
Affected Components:
Cloud POS
Update

Illumia Engineers are investigating a subset of clients having issue Data syncs with the service(s) Cloud POS.

Update

Illumia Engineers have determined that the vendor is applying resolution to underlying infrastructure  and we have seen performance starting to recover.  

Resolved

This incident has been resolved and all systems are now operating normally.