NetMenu/US/NetMenu US 12 Production, NetMenu/US/NetMenu US 3 Production, NetMenu/US/NetMenu US 7 Production

Incident

NetMenu/US/NetMenu US 12 Production, NetMenu/US/NetMenu US 3 Production, NetMenu/US/NetMenu US 7 Production

Status: in progress
Start:
Affected Components:
NetMenu US NetMenu US 3 Production NetMenu US 7 Production NetMenu US 12 Production
Update

Illumia Engineers are investigating a possible issue impacting printing service(s) NetMenu/US/NetMenu US 12 Production, NetMenu/US/NetMenu US 3 Production, NetMenu/US/NetMenu US 7 Production. Our team is actively engaged and will provide updates as more information becomes available.

Update

Illumia Engineers have determined that the printing  service(s) NetMenu US 12 Production, NetMenu US 7 Production, NetMenu US 3 Production are operating in a degraded state. We  will provide updates as more information becomes available.

Update

Illumia engineers are continuing to investigate and resolve the printing service issues currently affecting the NetMenu US 12, NetMenu US 7, and NetMenu US 3 production environments. We will provide another update as soon as more information is available.