Room Service Choice

Incident

Room Service Choice

Status: in progress
Start:
Affected Components:
Foodservice Suite (FSS) NetMenu Nutrition Service Suite (NSS) Australia Canada EU US NetMenu UK 1 Production NetMenu UK 1 Staging NetMenu Australia 1 Production NetMenu Canada 1 Production NetMenu US 1 Production NetMenu Australia 1 Staging NetMenu Canada 1 Staging NetMenu US 1 Staging NetMenu Australia 2 Production NetMenu Canada 2 Production NetMenu US 2 Production NetMenu Australia 2 Staging NetMenu Canada 2 Staging NetMenu US 2 Staging NetMenu US 3 Production NetMenu Canada 3 Production NetMenu US 3 Staging NetMenu Canada 3 Staging NetMenu US 4 Production NetMenu Canada 4 Production NetMenu US 4 Staging NetMenu Canada 4 Staging NetMenu US 5 Production NetMenu US 5 Staging NetMenu US 6 Production NetMenu US 6 Staging NetMenu US 7 Production NetMenu US 7 Staging NetMenu US 8 Production NetMenu US 8 Staging NetMenu US 9 Production NetMenu US 9 Staging NetMenu US 10 Production NetMenu US 10 Staging NetMenu US 11 Production NetMenu US 11 Staging NetMenu US 12 Production NetMenu US 12 Staging NetMenu US 13 Production NetMenu US 13 Staging NetMenu US 14 Production NetMenu US 14 Staging NetMenu US 15 Production NetMenu US 15 Staging NetMenu US 16 Production NetMenu US 16 Staging
Update

Illumia Engineers are investigating a possible issue with the service(s) NetMenu/US/NetMenu US 3 Production.

Update

Illumia engineers continue to investigate an issue affecting a subset of customers using Room Service Choice. We will provide another update as more information becomes available.

Update

Illumia has received reports from a number of sites, both running in our hosted environments and on client on-premise servers, of Room Service Choice running slowly and freezing.  We have confirmed that this is caused by a recent update to Chrome and Edge, based on Chromium version 153.x.x.x. That version of the Chromium engine contains a known but that causes web applications to freeze when users repeatedly drag and drop items.

We recommend the following workarounds and/or mitigations:

1. If you use Room Service Choice and have not yet updated to a browser that uses Chromium version 153, delay doing so..

2. Use Firefox until Chromium has been updated.

3. Click carefully, try not to highlight text or drag-and-drop.

4. Downgrade the Browser to the previous version (Chromium version 152).

We understand that Chromium is working towards publishing a fix, and we will update this message when that fixed has been released into production versions of Chrome and Edge.