Account2Account Maintenance Notice - KiwiBank

Incident

Account2Account Maintenance Notice - KiwiBank

Status: closed
Start:
End:
Duration: 15 hours 1 minute
Affected Components:
Update

NZT: 19:16 16/09/2026 - Ongoing

Kiwibank Account2Account is currently under maintenance.

Apologies for the inconvenience.

Resolved

NZT: 19:16 16/09/2026 - 15:05 17/09/2026

Kiwibank Account2Account maintenance completed.

Apologies for the inconvenience