Transact IDX - Processing Times

Incident

Transact IDX - Processing Times

Status: closed
Start:
End:
Duration: 1 hour 30 minutes
Affected Components:
Transact IDX
Update

Illumia IDX is currently experiencing issues with transaction processing. Transactions may take longer than expected to complete or time out.

Update

Transaction processing times are currently normal and the degradation seen earlier is mitigated. Illumia Engineers continue to work on a long term fix which should be in place within the hour. We will provide another update at that time.

Resolved

This incident has been resolved and all systems are now operating normally.